Shooting video with upcoming American rap star Mann for our app promotion

Leave a comment

Taken at Annenberg School for Communication & Journalism (ASC)


Error: “No Packager exists for the type of archive” on Xcode4 with iOS 4.3 and later

Leave a comment

When you archive the project and try to share with ipa. You probably would see this error. That’s not hard to fix. I found the solution here.…

Basically, you need to set the flag “Skip Install” in the “Build Settings” for every dependency project to “YES“. But leave the main project to “NO”. Then do a clean and rebuild. You should see “iOS App Store Package(.ipa)” then.